Version française
Home     About     Download     Resources     Contact us    
Browse thread
Teaching ocaml programming
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Erik de Castro Lopo <mle+ocaml@m...>
Subject: Re: [Caml-list] OCaml support on Ubuntu
David MENTRE wrote:

> For example, I discovered at a time that *all* bytecodes shipped in Ubuntu
> Gutsy could not be executed. This was fixed once spotted:
>   https://bugs.launchpad.net/ubuntu/+source/ocamlnet/+bug/180364
> 
> Another example: current Hardy release (which has Long Term Support
> status) is shipped which OCaml 3.10.0 which is broken regarding Camlp4. 

I rarely use bytecode and and have never used Camlp4 so I haven't
been hit by these, but yes, I agree, these are serious issues.

> To fix this situation, one only needs people on the Ubuntu side to
> synchronize packets from Debian at the right time.

Agree++.

Erik
-- 
-----------------------------------------------------------------
Erik de Castro Lopo
-----------------------------------------------------------------
"There is no satisfactory substitute for excellence."
-- Dr. Arnold O. Beckman