Version franaise
Home About Download Resources Contact us
Browse thread
Issue to compile a program with camlp4 in OCaml 3.10.0
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Richard Jones <rich@a...>
Subject: Re: [Caml-list] Issue to compile a program with camlp4 in OCaml 3.10.0
On Mon, Sep 22, 2008 at 10:41:52PM +0200, David MENTRE wrote:
> I'm trying to compile an OCaml program I haven't written. I'm compiling
> it on an Ubuntu 8.04, OCaml 3.10.0.

3.10.0 contains quite a few camlp4 parsing bugs which are fixed in
version 3.10.2.  (But unfortunately I still have to workaround them
because Fedora 8 is stuck at 3.10.0 ...)

Best to upgrade if you can.

Rich.

-- 
Richard Jones
Red Hat