Version française
Home     About     Download     Resources     Contact us    
Browse thread
native compilation: no implementation provided for dynlink?
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Martin Jambon <martin.jambon@e...>
Subject: Re: [Caml-list] native compilation: no implementation provided for dynlink?
Joel Reymont wrote:
> ocaml -version
> The Objective Caml toplevel, version 3.12.0+dev2 (2009-01-25)
> 
> Do you mean to recompile them with 3.11?

I think the problem is in a META file, which lacks a dependency.
Dynlink must be loaded by the camlp4 lib since 3.11.
I think Gerd fixed it in the latest release of ocamlfind.
I'll let you check all of that.


Martin

> I compiled with 3.12.
> 
> On Mar 17, 2009, at 6:36 PM, Martin Jambon wrote:
> 
>> Joel Reymont wrote:
>>> How do I fix this?
>>
>> Upgrade ocamlfind/findlib for 3.11.
> 
> ---
> http://tinyco.de
> Mac, C++, OCaml
> 
> 
> 
> 


-- 
http://mjambon.com/