Version française
Home     About     Download     Resources     Contact us    
Browse thread
OCaml version 3.11.1+rc0
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Daniel de Rauglaudre <daniel.de_rauglaudre@i...>
Subject: Re: camlp5 fails with 3.11.1 (was: Re: [Caml-list] OCaml version 3.11.1+rc0)
Hi,

On Sat, May 23, 2009 at 08:36:08AM +0100, Richard Jones wrote:

> The first problem is with camlp5:
>   $ ./configure
>   Sorry: the compatibility with ocaml version "3.11.1+rc0"
>   is not yet implemented. Please report.

Ok, I am going to make a release. I announce it when ready.

-- 
Daniel de Rauglaudre
http://pauillac.inria.fr/~ddr/