Version française
Home     About     Download     Resources     Contact us    
Browse thread
OCaml version 3.11.1+rc0
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Richard Jones <rich@a...>
Subject: camlp5 fails with 3.11.1 (was: Re: [Caml-list] OCaml version 3.11.1+rc0)

I guess I'll just note the problems we encounter as follow-ups
to this thread, so they're easy to find.

The first problem is with camlp5:

  $ ./configure
  Sorry: the compatibility with ocaml version "3.11.1+rc0"
  is not yet implemented. Please report.
  Configuration failed.

Rich.

-- 
Richard Jones
Red Hat