Version française
Home     About     Download     Resources     Contact us    
Browse thread
[ANN] All OCaml packages synchronised for OCaml 3.11.0 in Ubuntu Karmic
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: David MENTRE <dmentre@l...>
Subject: [ANN] All OCaml packages synchronised for OCaml 3.11.0 in Ubuntu Karmic
Hello,

I'm pleased to announce that all OCaml packages made by Debian
developers are now synchronized to OCaml 3.11.0 in Ubuntu Karmic:
  http://bentobako.org/ubuntu-ocaml-status/transition_monitor/ocaml_transition_monitor.html

Moreover, all packages[1] have the same version number in Debian
Unstable and Ubuntu Karmic:
  http://bentobako.org/ubuntu-ocaml-status/raw/compare-unstable-karmic.html

So Ubuntu Karmic, aka 9.10, to be released in October will ship with a
full fledge OCaml 3.11.0! Many thanks to all Debian and Ubuntu
developers involved.

Regarding recently released OCaml 3.11.1, I'm not sure it will be
ready for Karmic but it will be available in Karmic+1 and probably in
a backport or through PPA.

Sincerely yours,
david

[1] Except unison package, but the changes made in 2.27.57-2 revision
should not impact users.
  http://packages.debian.org/changelogs/pool/main/u/unison/current/changelog#versionversion2.27.57-2