Version française
Home     About     Download     Resources     Contact us    
Browse thread
Missing the cmi files required to use toplevellib.cma
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: rixed@h...
Subject: Re: [Caml-list] Missing the cmi files required to use toplevellib.cma
> You might also want to look at 'cmigrep'.

I did not know this tool. Looks very usefull !

> This is really a packaging issue.  I believe that Debian already ship
> the compiled sources to OCaml as a separate package, mostly for this
> reason.

Ok ; I installed ocaml with inria's Makefile which does not install
them. Apparently, from cmigrep Makefile, it seams that godi have them
installed as well. So they are more commonly installed than I though and
I have no reason to worries any more. 

Thank you !