Version française
Home     About     Download     Resources     Contact us    

This site is updated infrequently. For up-to-date information, please visit the new OCaml website at

Browse thread
[ANN] Release Candidate: 3.11.2+rc1
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Sylvain Le Gall <sylvain@l...>
Subject: Re: [ANN] Release Candidate: 3.11.2+rc1
On 12-01-2010, Damien Doligez <> wrote:
> Hi Rich,
>> Is there an ETA for 3.11.2?  I'd very much like to include it in
>> RHEL 6.
> We have some problems with Windows, and I'm not sure whether I'll
> do an RC2, but I hope to release 3.11.2 within 3 weeks.

Is it this the problem you are talking about: 

Notes for Windows users:
- A recent update to Vista seems to have broken cygwin version 1.5.
You will need to install the new version 1.7.1 instead:
- You will also need the latest version of Alain Frisch's flexdll,
version 0.21:

Sylvain Le Gall