Version française
Home     About     Download     Resources     Contact us    
Browse thread
[ANN] Release Candidate: 3.11.2+rc1
[ Home ] [ Index: by date | by threads ]
[ Search: ]

[ Message by date: previous | next ] [ Message in thread: previous | next ] [ Thread: previous | next ]
Date: -- (:)
From: Richard Jones <rich@a...>
Subject: Re: [Caml-list] [ANN] Release Candidate: 3.11.2+rc1
On Tue, Jan 05, 2010 at 06:06:38PM +0100, Stéphane Glondu wrote:
> Richard Jones a écrit :
> > camlp5 - When you compile, it complains it doesn't know anything about
> > 3.11.2 and that this will require an upstream change.
> 
> The first patch attached adds support for 3.11.2 (see comments in it).
> I've also added some fixes to the manpage that are of course irrelevant
> for the support of OCaml 3.11.2 (hopefully, they will also be applied in
> the next upstream release).

Thanks -- will apply it.

> > cduce - Also FTBFS.
> 
> You mean ocamlduce? cduce compiles fine. I've tagged in git [1] a new rc
> for ocamlduce. A tarball is available at [2]. I will wait for the final
> release of OCaml 3.11.2 to make a new formal release of ocamlduce.
> 
> [1] http://git.ocamlcore.org/cgi-bin/gitweb.cgi?p=ocamlduce/ocamlduce.git
> 
> [2]
> http://debian.glondu.net/debian/pool/ocaml3112rc1/1/ocamlduce_3.11.2.0%7Erc1.orig.tar.gz

Excellent, thanks :-)

Rich.

-- 
Richard Jones
Red Hat