Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006258OCaml~DO NOT USE (was: OCaml general)public2013-12-03 11:282017-02-16 15:18
Reporterjacques-henri.jourdan 
Assigned Todim 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformAllOSOS Version
Product Version4.01.0 
Target Version4.03.0+dev / +beta1Fixed in Version4.03.0+dev / +beta1 
Summary0006258: Insert debug info for %revapply and %apply primitives
DescriptionNo debug information is inserted for used in backtraces for %revapply and %apply primitives.
Tagsjunior_job
Attached Files

- Relationships
duplicate of 0006920closeddim Use of @@ seems to trip backtrace line reports 

-  Notes
(0015205)
gasche (developer)
2015-12-30 15:21

This was fixed in trunk by Jérémie Dimino in
  https://github.com/ocaml/ocaml/commit/62fb2c58d6135ef229a7097c7abde4d0e2d6111c [^]

(Thanks to fds for the triaging help.)

- Issue History
Date Modified Username Field Change
2013-12-03 11:28 jacques-henri.jourdan New Issue
2014-06-19 17:43 gasche Tag Attached: junior_job
2014-07-16 11:07 doligez Status new => acknowledged
2014-07-16 11:07 doligez Target Version => 4.02.1+dev
2014-09-04 00:25 doligez Target Version 4.02.1+dev => undecided
2014-09-15 13:57 doligez Target Version undecided => 4.03.0+dev / +beta1
2015-12-30 15:21 gasche Note Added: 0015205
2015-12-30 15:21 gasche Relationship added duplicate of 0006920
2015-12-30 15:21 gasche Status acknowledged => resolved
2015-12-30 15:21 gasche Fixed in Version => 4.03.0+dev / +beta1
2015-12-30 15:21 gasche Resolution open => duplicate
2015-12-30 15:21 gasche Assigned To => dim
2017-02-16 15:18 xleroy Status resolved => closed
2017-02-23 16:36 doligez Category OCaml general => -OCaml general
2017-03-03 17:55 doligez Category -OCaml general => -(deprecated) general
2017-03-03 18:01 doligez Category -(deprecated) general => ~deprecated (was: OCaml general)
2017-03-06 17:04 doligez Category ~deprecated (was: OCaml general) => ~DO NOT USE (was: OCaml general)


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker