Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007105OCamldocumentationpublic2015-12-23 03:302017-02-16 15:18
Reporterfdsouthern 
Assigned Togasche 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version4.02.0 
Target VersionFixed in Version4.03.0+dev / +beta1 
Summary0007105: Missing content from manual section 1.8
DescriptionThe manual section '1.8 Pretty-Printing and parsing' <http://caml.inria.fr/pub/docs/manual-ocaml/coreexamples.html#sec15> [^] is missing any content on parsing. There is such content in the manual for 4.01 <http://caml.inria.fr/pub/docs/manual-ocaml-4.01/coreexamples.html#sec15>. [^] I assume it was removed due to the decoupling of Camlp4.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0015187)
gasche (administrator)
2015-12-23 10:56

Indeed, feel free to submit a pull request (the manual is now in the manual/ subdirectory of the OCaml compiler distribution) to just rename this into "Pretty-printing".
(0015190)
gasche (administrator)
2015-12-24 07:37

Fixed by fdsouthern in GPR#373.
  https://github.com/ocaml/ocaml/pull/373 [^]

Thanks!

- Issue History
Date Modified Username Field Change
2015-12-23 03:30 fdsouthern New Issue
2015-12-23 10:56 gasche Note Added: 0015187
2015-12-23 10:56 gasche Status new => acknowledged
2015-12-24 07:37 gasche Note Added: 0015190
2015-12-24 07:37 gasche Status acknowledged => resolved
2015-12-24 07:37 gasche Fixed in Version => 4.03.0+dev / +beta1
2015-12-24 07:37 gasche Resolution open => fixed
2015-12-24 07:37 gasche Assigned To => gasche
2017-02-16 15:18 xleroy Status resolved => closed
2017-02-23 16:35 doligez Category OCaml documentation => Documentation
2017-02-23 16:44 doligez Category Documentation => documentation


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker