Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007885OCamldocumentationpublic2018-12-24 07:302019-01-07 14:17
Reporterjulia 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusnewResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0007885: how to upgrade to the latest ocaml
DescriptionThe information about how to install OCaml with opam on the OCaml web page is now more helpful. It would also be helpful to give an example of how to upgrade to the latest version. This should make it clear how OCaml versions are named.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0019532)
dim (developer)
2019-01-07 14:17

Hi, what web page are you referring to? For ocaml.org, you should report issues on this github project: https://github.com/ocaml/ocaml.org. [^] caml.inria.fr/mantis is for issues about the core OCaml system, not opam.

Regarding the opam question, I believe the answer is:

$ opam upgrade --unlock-base

- Issue History
Date Modified Username Field Change
2018-12-24 07:30 julia New Issue
2019-01-07 14:17 dim Note Added: 0019532


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker